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Starting a new project

Start Adobe Premiere 6.5 by double-clicking its icon in the video production
folder of the software volume on the lab machines. When you first start Premiere,
or when beginning a new project, you are asked to choose your project settings.
These are commonly used specifications for video, multimedia, web, etc.
You may just want to select DV-NTSC Real-time Preview Standard 48kHz mode.
This will allow you to work with full quality video clips and see a real time
preview of any filters, fades, and special effects you might use without having to
render them first. You can always change your settings to output for the Web or
multimedia.

When done selecting a preset setting click OK. Select “Save As” in the File
menu to give the project a name.
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You can also create your own preset and save it for later use.  The most important
settings to know are in Video Settings and Audio Settings.

Under Project>Project Settings>Video… you’ll get the following screen:

• Compressor: select a compression method (codec) from the list. Use the
DV - NTSC codec to export to tape or DVD.

• Depth: selects the number of colors. Should be set to millions in most
cases.

• Frame size: playback screen size, 60x45-2000x2000
Common sizes: 160x120 (www)

240x180 (cd-rom)
320x240 (cd-rom/tv preview)
640x480 (television)
720x480 (raw video)

• Frame rate: playback rate, 1-30 frames per second (fps). Use rates higher
than 15 fps to ensure smooth playback. Unless you are saving for the Web
or CD, leave the frame rate at 29.97.

• Quality: Select the amount of compression. Higher quality increases the
file size.

• Recompress: Select this if you are exporting to tape.
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Audio Settings:

Click where it says Video  in the Project Settings pull-down menu and drag down
to select Audio (alternately, you can select Project>Project Settings>Audio
…):

• Rate: Higher rates sound better, but increase file size.
• Format: 16-bit sounds better than 8, but increases file size.
• Compressor: Allows you to compress the audio using one of many

codecs.

Note: The above settings are used during the editing process. When you create
your final movie at the end you can specify different settings. It is always
preferable to edit at the same resolution as your source material. But
sometimes, especially when you are working on a slower computer, it can be
useful to edit at a lower resolution.



Advanced Digital Video Editing - 6

6

Timeline Window:

Lists audio and video tracks (up to 99 each), and one transition track.
The tracks are displayed on a timeline. The Video 1 track is split into two tracks,
called A and B. The transition track sits between them (this is A/B Editing Mode,
probably best for beginners).

You can use Track Options (click on the  in the upper right hand corner of the
timeline window) to add, remove, and name audio and video tracks as needed.

Project Window:

Lists all the images, sound, and video files
you have selected to use in the current
movie. These media elements are called
clips. Double-clicking a clip will display the
clip in the clip edit window. Import new
clips and graphics by highlighting the
Project window and choosing
File>Import>File...
Bins are folders that contain clips. You can
add as many bins as you need to help you
sort clips. To add a new bin, go to
File>New>Bin. Bins can be renamed or
deleted. When you import files or capture
video, the clips will default to the bin that is
open at the time of import. You may also
move clips from bin to bin.
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Monitor Window:

Displays source view of the
selected clip in the left box. The
right box will preview your
entire video program with all
transitions and modifications.
The left box can also be used to
trim clips.

Transition Window:

Lists all the currently available transition
effects. These transitions are used much like
the video clips from the project window. If
you want to use a transition, just drag it into
the transition track on the timeline between
the Video 1A and Video 1B tracks (or drag it
between two clips if you’re using Single-Track
Editing). More transitions can be added
through plug-ins. To see how a transition will
look, drag the playhead (blue indicator on the
timeline) through that portion of the video, or
you may select Preview from the Timeline
menu.
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Video Effects Window:

Lists all the currently available video effects
that can be applied to clips. To add a video
effect to a clip in the timeline, drag the desired
effect onto the clip. You can either allow it to
affect the whole clip or only a portion of it by
using keyframes which set in and out points
for when the effect will control the clip. After
adding an effect, you must render the effect in
order to see how it looks. To do this, select
Timeline>Preview.

Audio Effects Window:

Lists all the currently available audio effects.
Unlike transition effects, audio effects do not
need to be rendered for playback. Audio
effects may be applied to the whole clip or
only a portion of it by using keyframes
which set in and out points for when the effect
will control the clip.
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Other windows:

Effect Controls: Allows you to adjust effect parameters for each clip selected in
the timeline.

Info: Information about currently selected clip.

Navigator: provides a bird’s eye view of the whole project, which allows you to
jump to various parts of the project quickly. The green outline depicts the portion
of the timeline that the timeline is currently displaying. The red vertical line is
where the playhead is currently resting. Move the green outline box to navigate
quickly through your project.
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History: Traces your steps and allows you to undo changes at the click of a
button. If you go back a few steps then make a new edit, you will lose any steps
after

Commands: contains user-definable shortcuts.

 Importing clips

To import clips go to File->Import. You have 3
options:

File = one file
Folder = a folder of files
Project= insert another Premiere project
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You can import a variety of media types:
Movie files: AVI, MOV, DML*, AVC*, PVD*
Still image files: JPEG, GIF, PSD, TIFF, PICT, AI, TGA, BMP*, PCX*
Sound files: AVI, MOV, AIFF, WAV*
Animation files: TGA, FLM, AI, PSD, GIF, PICT, FLC*, FLI*, BMP*
(* available on Windows version only)

After selecting a file or folder, the selection will be imported into the bin that is
currently selected in the Project window.

Capturing video

• To capture from a VHS tape use the VCR.

• To capture from any other analog video source connect it to the front
A/V inputs of the VCR. Select Line 2 as the input on the VCR. Please
reset to Line 3 when done.

• To capture directly from  a DV camera, you’ll find a FireWire cable
connected to a Dazzle media converter box that you will plug into your
camera.
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Select File>Capture>Movie Capture in the pull down menu.

Once the capture window is open, you can use Premiere’s Capture Window video
controls to control your tape playback device if you have a LANC connection, or
use the tape controls to find the section you want to capture. Click the red
Record button (bottom of image below) when you are ready to record. Press the
Stop button (next to Record) when you wish to end capturing video. The video will
automatically be saved to the bin you currently have open in the Project window.

If you are having problems capturing video, your computer may not be seeing the video
camera (or VCR). Your record window may look like this:
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If so, recheck your cable connections and click on the Enable Device Control button shown
in the image above. That will bring up this window:

In the above image, where it says Device, you’ll need to select DV Device Control 2.0.
Then click the Options button. You’ll see the following window where you’ll choose your
camera/VCR brand and model.

After doing so, if necessary, click the Check Status button to see if your device is online. It
will tell you whether it can access the device or not by displaying Online or Offline. Click the
OK button when you get it set properly.
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Placing clips in the Timeline window:

Start movie assembly by dragging clips from the project window to a
corresponding track in the timeline window (audio to audio, video and stills to
video). Use Video 1A and Video 1B tracks for videos that will have transitions
between them. Video 2 track is used for video clips that will be superimposed
over clips below it. You can also make more video and audio tracks (up to 99) on
top of the Video 2 track. Premiere uses a layered hierarchy whereby video tracks
with higher numbers will cover video tracks with lower numbers. For example, if
I have a video in Video 3, it will cover any video clips I have in Video 2, Video 1A,
and Video 1B. This makes it possible to layer a small video clip over a larger one,
for example.

Linked clips are clips that contain both video and audio. They can only be
placed in video tracks with corresponding audio tracks. A link can be broken, but
be careful breaking clips where the audio needs to be synchronized with the video
(such as a person speaking).

To see more of the Timeline use the Time
Unit Selector. It works like the Zoom
tool in the toolbar, allowing you to “zoom”
in and out of project by adjusting the length
of time displayed.
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Customizing your Timeline:

Select Window>Timeline Window
Options.

Clips can show every frame, beginning
and end frames, or just the clip name.
This can be very useful on slower
machines where redraws of every
frame can be time consuming.

You can also select small, medium, and
large clip display.

Modifying clips in the Timeline window

Note: modifying a clip on the timeline does not affect the original clip in the
project window. The clips in the timeline are only an “instance” of the clips in
the project window. You can drag the same clip from the project window
several times if you need to repeat or use a different part of the clip in your
timeline.

Moving: With the Arrow tool, select the clip and drag to new empty location on
the timeline.

Splitting: Select the Razor  tool and click on the clip where you want to
divide it. If the clip is linked the audio track is also split. The Multiple Razor
tool will split the whole timeline as opposed to a single clip.

Deleting: select the clip and press Delete. This leaves a hole in the timeline. You
can also perform a Ripple Delete, which shifts all the subsequent clips to close
the gap. Ripple Delete is in the Timeline menu. Another way is to select a
portion of your movie in the timeline and use either the Lift or Extract buttons
on the Monitor window. Lift will leave a void where the clip was removed, and
Extract will move everything in to fill the space. Note: You must select a target
track from the target pull-down menu in the Monitor window so the Lift or
Extract button will know which clip you are trying to remove (see image)!
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Trimming: You can change the length of a clip in the Timeline by cutting, or
trimming, the end and beginning. There are several ways to trim a clip:

The quickest is to select the clip and point the cursor at the beginning or end of
the clip. The cursor changes to the Ripple Edit tool. Click and drag to extend or
shorten clip. Note: you cannot use this tool to make a clip any longer than it’s
original length.

A more accurate way to do trimming is to double
click the clip in the Timeline. This brings it up in an
Edit window. Using the Play button, slider bar, or
jog control find the spot where you want the clip to
begin or end. Press In  to set a starting point.
Press Out  to set an ending point. Press 
to confirm the new length. The clip on the timeline
will be trimmed accordingly.
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Audio:
Clicking the speaker icon toggles the sound on and off. Clicking next to the
speaker icon will lock or unlock the track. Clicking the triangle next to the name
of the audio track will reveal 4 controls for that track. The first control toggles the
sound wave on and off. The second controls keyframes for audio effects applied
to the clip. The red button displays the volume rubber band.  The blue one is the
left/right stereo control. To create a change in either the volume or stereo rubber
bands, click on a point along the line and it will create a handle. On the red
volume rubber band, drag the handle up for louder volume and down for less. On
the blue stereo rubber band, drag up to make the audio pan left and down to
make it pan right. You can add multiple handles for complex sound control.

Previewing:

Previous versions of Premiere required you to render most video effects before
you could see what they looked like. With Premiere 6.5, you can now see what
these effects will look like in real time. To preview your video in real time, place
your playhead at the beginning of the video (or in front of the portion you want
to preview), then either select Preview under the Timeline menu or press the
Return (Enter) key on your keyboard. Note that effects must be formally
rendered before going out to tape or saving as a movie.

The Toolbar: There are several editing tools available, in the top-left part of the
timeline window. Some additional tools are available in pop-up extended menus,
under some tools (you’ll see a tiny right-facing triangle where extra tools are
hidden). Click and hold down on a tool to view the tools hidden under pop-up
menus. See the next page for a description of each tool.
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Selection Tool (v from keyboard)
This tool selects and moves clips, transitions,
and markers one at a time. It changes into a
stretch pointer when positioned over the edge
of a clip, allowing you to shorten or lengthen
the clip by dragging.

Razor Tool (c from keyboard)
This tool splits a clip on a track into two
distinct clips.

Range Select Tool (m from keyboard)
This tool drags to select multiple items in the
Timeline. When multiple items are selected
in the Timeline, many commands from the
Clip and Edit menus can be applied to all
selected items.

Multiple Razor Tool (c from keyboard)
This tool splits all unlocked clips at the
point at which it is clicked in the Timeline
into two distinct clips.

Block Select Tool (m from keyboard)
This tool selects a segment of equal length
from all tracks in the Timeline.

Fade Scissors Tool (c from keyboard)
This tool creates  two handles next to each
other in the Fade control section of an
audio or superimposed clip. With two
handles, you can make adjustments that
sharply increase or decrease the fading at a
point.

Track Select Tool (m from keyboard)
This tool selects all clips on a track, from the
first clip clicked to the end of the track.

Hand Tool (h from keyboard)
This tool scrolls the contents of the
Timeline to display different areas of your
movie. Scroll the window by dragging.

Multitrack Select Tool (p from keyboard)
This tool selects all the clips in the Timeline
that are placed to the right of the point  you
click. This includes clips that start on an
earlier part of the Timeline and extend past
the point where you clicked.

Zoom Tool (z from keyboard)
This tool performs the same function as the
time unit popup window at the bottom left
side of the Timeline window. Zoom in by
clicking on the timeline where you want to
zoom in. Zoom out by holding down the
Option key and clicking on the Timeline.

Rolling Edit Tool (p from keyboard)
This tool adjusts the length of a clip and its
adjacent clip to maintain the original
combined duration of the two clips and all
subsequent clips.

Cross Fade Tool (u from keyboard)
This tool creates an automatic cross
dissolve between two audio clips. To
create the cross dissolve, click the first
audio clip, then click a second audio clip
that overlaps the first.

Ripple Edit Tool (p from keyboard)
This tool adjusts the duration of a clip
without affecting the duration of other clips
on the track.

Fade Adjustment Tool (u from
keyboard)
This tool uniformly adjusts a segment in
the Fade control section of an audio or
superimposed clip.

Rate Stretch Tool (p from keyboard)
This tool adjusts the duration of a clip and
adjusts the speed of the clip to fit the
duration.

Link/Unlink Tool (u from keyboard)
This tool creates a soft link between an
audio clip and a video clip.

Slip Tool (p from keyboard)
This tool shifts the starting and ending
frames of a clip forward or backward without
affecting anything else on the Timeline.

In Point Tool (n from keyboard)
This tool sets in points for movie clips,
audio clips, transitions, and the work areas
bar.

Slide Tool (p from keyboard)
This tool preserves the duration of a clip and
the program duration by changing the In and
Out points of the preceding and following
clips.

Out Point Tool (n from keyboard)
This tool sets out points for movie clips,
audio clips, transitions, and the work areas
bar.
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Transitions:

To open the Transitions window, select Show Transitions from the Window
menu.

Transitions always occur between the A and B video tracks (in A/B Editing
mode). To add a transition, simply drag it from the transition window to the
transition track in the timeline window (between Video 1 and Video 2 tracks). The
transition track will turn dark blue indicating the transition may be placed there,
and will fill in the length of overlap between the two clips. When using
transitions, it is important to leave a generous overlap in the A and B video
tracks. Both tracks should last the entire length of the transition. If you are using
Single-Track Editing mode, drag the transition to the end of the clip you want to
transition from. It will inverse the clip colors at the end of the clip, indicating that
you may drop the transition there.

Double-clicking the transition’s thumbnail
brings up the Transition Settings (at right)
dialog box. Adjusting the sliders below A and B
dictate the percentage to start and end the
transition with on each clip. The direction, A to
B or B to A, can be chosen with the small arrow
to the left of the transitions thumbnail (just
below the B in the graphic at right). The top
button to the right of the thumbnail controls the
forward or reverse direction of the transition.
Some transitions have an antialiasing toggle
that can smooth the transition. The white
arrows surrounding some thumbnails control
direction of the transition. Options vary
depending on the selected transition.

Virtual Clips:

Premiere allows you to select a cross-section of the time line and define it as a
virtual clip. Use the Block Select Tool  (just to the right of the Arrow tool)
to select an area, then drag the area to another location. You’ll notice the new
virtual track only needs one track, even though in reality it contains several
tracks. This feature allows you to layer multiple effects for complex transitions.
Since the virtual clip refers to the original clip in the timeline, it must always
come AFTER the original clip in the timeline, and any changes made to the
original clip will be reflected in all virtual clips that rely on it. So if you delete part
of a video on the original clip, it will also be removed from the virtual clip.
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Video and Audio Effects:

Video and audio effects change a clip much
like filters in Photoshop change the
appearance of a photo. To use a video
effect, select Window>Show Video
Effects to bring up the Video window or
select the Video tab in the Transitions or
Audio Effects window. To apply a video
effect, simply drag the desired effect onto
the clip you want to change in the Timeline.
You may then adjust the effect’s settings in
the Effect Controls window. The video
effects can be previewed in real time by
either moving the playhead through the clip
or selecting Preview from the Timeline
menu.

Audio effects work the same way as Video
effects. They can either be accessed by
clicking the tab on the Transitions or Video
Effects window or by selecting Show
Audio Effects under the Window menu.
Drag an audio effect onto a clip in any of
the audio tracks to apply an audio effect to
that clip. Some effects allow you to adjust
the settings in the Effect Controls
window. Audio effects can be heard without
making a Preview.

By default, an effect is applied to the entire clip. To apply the effect to only part of
a clip, you must use Keyframes. On the keyframe track under the affected video
or audio, you can move the beginning and ending keyframes or add more
keyframes to control the effect by moving the playhead to a new point and
clicking the center box of the keyframe navigator (see graphic below).

Adding more than one effect to a clip will cause a popup menu to appear at the
beginning of the keyframe track that will enable you to toggle between effects
applied to that clip. You can combine effects, but remember that each additional
effect increases rendering time. To further control each effect, select the clip and
open the Effects Controls window by selecting Window>Show Effect



Advanced Digital Video Editing - 21

21

Controls. There you will see listed all the parameters that may be adjusted for
each effect.

You can change these settings for each keyframe of your effect. Click on each
effect keyframe on a clip and set the parameters the way you would like them to
change. Premiere will calculate the gradual progression between each change.

Motion:

Motion allows you to move, resize, rotate, and distort a clip on the timeline. To
use motion, select a clip and choose Clip>Video Options>Motion… or open
the Effect Controls window and click the Motion box. The Motion dialog box
appears. The main window contains a thumbnail of the clip attached to a path.
You can adjust the start or ending points, or create a new point by clicking on the
path. Each point on the path can have its own rotation, zoom, or distortion
settings.
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Use the Motion pull-down and the Accelerate or Decelerate buttons to speed
up or slow down motion for each point on the path. Select a background color for
the motion clip using Fill Color. Use Smooth Motion for a more fluid motion. You
can also save a motion for later use. Premiere ships with several pre-made
motion settings you can load and use. Click the Load button in the Motion dialog
box, then find the Motion folder within the Premiere folder on your hard drive.
Choose the desired motion, then click the Open button.

Superimposing:

Superimposing places clips on top of
each other, and allows you to choose how
much of each clip is visible. To create a
superimposition, select a clip on a video
track other than Video 1A or 1B (use
Video 2, for example).
Choose Clip>Video
Options>Transparency…
to bring up the Transparency
Settings window.

In television, superimposition is called Keying, and Premiere lets you choose
from many types of keys. Each type of key has different settings; many use the
Color window. Select a key type, then click the Color window, then use the color
picker to select the color you want to work with. Adjust the various sliders to
achieve the effect you want.

Using the white squares in each corner of the small preview window you can
adjust the area of the clip you wish to apply the key. Below the window is the Page
Peel icon, which allows you to see a real-time preview of the key effect.

Some useful keying types:

Chroma: lets you select a color or a range of color to be transparent. Chroma is a
common type of key in television.  Meteorologists on weather maps are one
example. Since keys work by eliminating certain chosen colors, the most
successful keys have a solid uniform color in areas where you intend to key. For
example, to key out the background behind a person, place them in front of a
single-colored wall or screen. Use several lights to illuminate the person and
eliminate shadows on the wall behind them. Preferably the key color does not
appear anywhere on the person’s clothing or body. In Premiere, that color is
selected as the color to make transparent, allowing the video on the track below it
to show through.
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Professionals tend to use a distinct green or blue color. Using one of these colored
backgrounds will allow you to use either the Blue Screen or Green Screen
option under the Key Types menu.

Luminance: keys out gray values

Alpha Channel: use this is if your image has an alpha (transparent) channel.
Titles created in Adobe Premiere have alpha channels added automatically.
Images created in other applications, such as Adobe Photoshop can also have
alpha channels.

Titles:

Titles are blocks of text superimposed over a clip or a color background using an
alpha channel. Select File>New>Title (or click the folded page icon at the
bottom of the Project window and select Title. The Adobe Title Designer
window is launched. The current frame in the Timeline is displayed as the
background. First select the type of title you wish to make from the Title Type
pulldown menu. Choices are Still, Roll, and Crawl. Select the “T” tool, then click
and drag in the window where you want the text to appear and how much space
it will take up.

You can select options like font, size, justification, etc from the Object Style area
to the right. In addition to text you can create basic shapes using the shape tools
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in the toolbar. Or you may want to choose one of the Templates included with
Premiere 6.5 that does all the design work for you. These templates can also be
changed and saved as a new template for later use.

The white lines you see over the background indicate Safe Areas. (More on safe
areas below) You should not place your text outside of the inner lines as they may
get cut off on a television screen.

When you’re done creating your title, close the Title window and choose a
location to save the file when prompted. The title will automatically appear in the
bin that you have open in the Project window.

Keying the title over video:

Drag the title to an open video track other than tracks 1A or 1B (so it can be
superimposed). Make sure the title clip overlaps the video clip you want to key
over. You can extend the title by dragging the sides of the title clip to make it
whatever length you want. By default, Premiere will apply an alpha channel key
effect. You can fade the title in and out or apply motion effects just as you would
any other video clip.

Making Rolling Text

To make rolling text (movie credits for example) for your video, choose Roll from
the Title Type pull-down menu. After clicking on the Text tool , drag an area
on the title editor window that will hold your rolling text. You should get a scroll
bar on this text area on the right when the text extends beyond the screen. Keep
the text area size within the inner white box that shows the Safe Area for titles
(see below). Type all your text lines in the text area. When you get to the bottom,
select the Arrow tool and move the text up in the window and continue typing
till you are finished. Then under the Title menu at the top, select Roll/Crawl
Options… and set whether or not you would like the text to start scrolling from
off screen and end off screen. Close the title editor window and save the rolling
text you just created. It will be in the bin that was last selected. Just drag it to
Video 2 track (or higher) to allow it to be keyed over the video. Adjust the width
of the rolling text clip to set how much time you want the text roll to take. Preview
your video to see the rolling text.

Making Crawling Text:

To make crawling text (a line of text that  moves left to right across the screen,
choose Crawl from the Title Type pull-down menu. After clicking on the Text
tool , drag an area on the title editor window that will hold your crawling text.
Type your text. If your text will extend beyond the right side, select the Arrow
tool and move the text box to the left and enlarge the box to fit more text. Then
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under the Title menu at the top, select Roll/Crawl Options… and set whether
or not you would like the text to start scrolling from off screen and end off screen.
Close the title editor window and save the rolling text you just created. It will be
in the bin that was last selected. Just drag it to Video 2 track (or higher) to allow
it to be keyed over the video. Adjust the width of the rolling text clip to set how
much time you want the text roll to take. Preview your video to see the rolling
text.

What are Safe Areas and Colors?

When working with television (full-screen) output, there are some technical
limitations a producer needs to be aware of.
Safe Action Area is the maximum area assumed viewable on all displays.
Placing actors or objects outside these boundaries may place them outside the
edges of the screen on some television sets.
Safe Title Area is the maximum area one should place titles or other graphics
because of optical distortion often found towards edges of displays.
NTSC Safe colors are those that avoid over-saturation and bleeding on the
display. When you select colors in Premiere, such as for a title, there is a warning
when the color is not safe. Reds especially tend to shift or bleed into other colors.

The actual numbers for a safe 640x480 display are:
Safe Action Area: 81% of screen, 576x432 of 640x480
Safe Title Area: 64% of screen, 509x384 of 640x480

Compiling the movie:

When you are done assembling clips you can create a QuickTime (or .AVI file on
a Windows computer) of the finished movie. This file can be played back without
running Premiere and used, for example, on a CD-ROM or in a presentation. To
create the file, select Export Movie in the File pull-down menu. Use the
Settings button to adjust the format of the file you are creating.

If you want to make a QuickTime movie for the Web, select QuickTime File
Exporter as the File Type pull-down menu. Then click the Advanced
Settings button to set your audio and video compression. You’ll need to select a
target bandwidth for the video and then select Options to fine tune the settings.
Some typical settings are listed in the chart below. Note that streamed QuickTime
movies need to have a Hinted track to properly stream.

The settings window is similar to the project settings window described earlier in
this handout. You can specify compression, frame size, frame rate, and more.
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Some recommended starting points are listed below. From these you will need to
experiment with the quality settings, frame rates, etc to achieve the best results.

Adding other objects:

The following objects can be added to your project bin either by
selecting them from the File menu or by clicking on the Object icon
in the Project window:

Color background:
To add a color background, select a color from the color picker. Give the matte a
name and click Okay. The matte will appear in your open bin in the Project
window. Drag it to the Timeline where you want to use it.

Countdown to Movie:
To create a movie countdown, click the Object icon in the Project window or go
under File>New>Universal Counting Leader. There is an option to add a
10-second universal countdown to your movie. In the dialog box, choose colors
for the wipe, background, line, target, and numeral. When you click OK, the
countdown will be added to your open bin in the Project window. Drag it to the
front of your movie.

Offline File:
An offline file is a placeholder for video that you do not have yet. It will allow you
to work on the project until you receive the missing video. Just give the file a
name, set the duration and start and end times (if known), check whether it has
both audio and video, then click OK. It will be added to your currently selected
bin in the Project window.

Internet/
WWW

Presentati
on/Power
Point

CD-ROM
(4x)

CD-ROM
(2x)

TV/Video

Frame
Size

160x120 320x240 320x240 320x240 640x480
(min.)

Frame
Rate

5-10 15-20 15 15 30

Codec(s) Sorenson Sorenson Cinepak,
Sorenson,
MPEG

Cinepak,
Sorenson,
MPEG

Depends
on video
card

Audio
KHz/bits/
Stereo or
Mono

11/8/M 44/16/S 44/16/M 22/16/M 44/16/S
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Black Video:
A black video is just a black graphic that’s set by default to five seconds in
duration when dragged to the timeline and can be lengthened and shortened as
needed just by dragging its edge.

Color Bars:
If you are going to use your video on television, it’s a good idea put color bars
ahead of the video so that the colors can be set properly for broadcast.

Resources:

Premiere’s web site contains product information, tutorials, and discussion
forums: http://www.adobe.com/products/premiere/main.html

Digital filmmaking site with a Premiere forum: http://www.2-pop.com/

WWUG Premiere forum:
http://216.246.51.202/forums/adobe_premiere/index.htm

The Faculty Multimedia Center: http://tlt.its.psu.edu/fmc/

CAC Training offers seminars in areas of multimedia:
http://its.psu.edu/training/
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Adobe Premiere 6.5 Tutorial
Note: Before we begin, we need to set the project settings. Double-click the Premiere 6.5
icon to launch the application. You should get a Load Project Settings window.  We want
ot take advantage of Premiere 6.5’s new Real-time Preview capability, so under the DV –
NTSC Real-time Preview folder (click the little gray triangle if necessary to reveal the
folder contents), select Standard 48kHz for our project settings.  This will be the default
working mode for our project. Then click the OK button to finish launching Premiere 6.5.

1. Go under the File menu and select Import>Folder. Navigate to the Adobe Premiere
6.5 application folder and select Sample Folder. Click the Choose button and the
sample folder and its contents will be imported into Bin 1 in your Project window.

      

2. Double click the Sample Folder icon under Bin 1 in the Project window to reveal the
contents of the folder. You should see the following files: Boys.mov, Cyclers.mov,
Fastslow.mov, Finale.mov, Music.aif, Veloman.eps, and the movie we are trying to
recreate, Zfinal.mov.

      

3. Before we start, let’s take a look at Zfinal.mov (the last one in the list in the Project
Window). Double-click its icon. It will open to a new window that will allow you to
play the movie. Go ahead and watch the movie to get an idea what we’re shooting for.
You may close this window now. You can open it again anytime you need to refer to
it.

4. We need to set a good view for our movie in the Timeline window. Since the movie
will be about 30 seconds long, let’s set the Time Zoom Level to 1 second if it isn’t
already, so we’ll be able to see most of the movie without scrolling. To do this, click
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on the pull-down menu in the lower left corner of the Timeline window and select 1
Second. You’ll see the numbers at the top of the Timeline window will change to 1
second intervals. This is the Time Zoom Level  and you can adjust it to suit your
needs as you work.

       

5. Now let’s add the soundtrack. Click on Music.aif in the Project window, and drag it
down into the Audio 1 track. The track will turn black, signifying that you may drop
the item on that track. Click on the triangle next to Audio 1 to see the sound track’s
sound wave. We’ll use this to help synchronize the sound and the video.

       

6. If you look at the finished movie, you’ll see that it starts with a clip from boys.mov.
Double click on the boys.mov to open it in its own window. We see that this clip is
much longer than the one we’re going to use for the final movie, so let’s edit its
length before dragging it to the Timeline. Move the blue downward-pointing arrow
(the playhead) to about 00;00;04.03. Now click on the right-facing bracket at the
bottom of the clip window. It looks like this:  } (it’s circled in the image below). This
sets an outpoint for the video. You’ll see that the play area turns yellow, indicating
that this is the cropped area of the clip. You can likewise set an inpoint for the clip by
clicking on the left-facing bracket, somewhere along the play area, however, we don’t
need to do that with this clip. Now click on the video in the clip window and drag it to
the Video 2 track. Like the audio clip we dragged earlier, the track will turn black,
allowing us to drop it there.
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7. Our video is still a bit short, so we’ll need to lengthen its duration a bit. We’ll use the

Rate Stretch Tool  for this.   If you don’t see it in your tool bar, click
and hold  down in the area marked above in the red circle. You’ll see other choices
there as well. Any time a tool has a right-facing triangle, it means that there are other
choices in addition to what is actually showing. We want the video to be about
00:00:05:18 in length. To accurately see the clip’s length in the timeline, go under the
Window menu and select Show Info. The Info window appears. The Info window is
going to be your best friend in Premiere. Now select the Rate Stretch Tool icon in the
tools menu on the left side of the timeline, and position it over the right edge of the
Boys.mov in the Timeline window. You’ll see the tools icon appear there. Now,
watching the Info window, drag the right side of boys.mov untill the cursor reaches
00:00:05:18. The movie is now a bit longer, and will play a bit slower than before.
Looking at the Audio 1 track, the boys.mov clip should end just as the music changes.
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8. We also see in our finished movie that the video fades up from black. To do this,
click on the little triangle next to Video 2. It will reveal a couple of control icons.
Click on the red square with the diagonal line going through it. This will make a red
line (the Opacity Rubber Band) appear under the clip. This line controls the opacity
of the video and is not available on the Video 1A and Video 1B tracks (that’s why we
put our clip on the Video 2 track). Right now it’s set to 100%. Click on your arrow
tool, then click on the red line at about 1 1/2 seconds into the clip (the third tick
mark). This will make a keyframe appear on the red line. Now drag the point to the
left of your new keyframe down to the bottom  so that the red line will angle up to
your new keyframe.  This sets the opacity to 0% (black) at the beginning of the clip,
then it will gradually change to 100% opacity at 1 1/2 seconds into the clip, making
the clip appear to fade in. That wasn’t too hard, was it?

        

9. Our next clip will be a section from cyclers.mov, so double click on it to open it in a
Clip window. Place an outpoint (right bracket) at 00:00:02:21, then drag the clip into
the Timeline into the Video 1A track. Move it so it is just to the right of the clip you
have in the Video 2 track. It should snap into place there.

       

10. Close the Clip window and then open a new one by double clicking on fastslow.mov.
Set an inpoint at 00:00:00:00 and an outpoint at 00:00:04:17. Drag this video clip to
the Timeline into the Video 1B track. This time, since we need to add a transition,
make it overlap the clip in Video 1A by about a second. Looking at your Info
window, the left side of the clip you’re adding should start at around 00:00:07:00 and
end where the audio in the Audio 1 track wave form changes.
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11. Now we’ll add the transition. Under the Window menu, select Show Transitions. In
the Transitions window, click on the gray triangle next to the Dissolve folder, then
double click on Cross Dissolve. A window will open showing a sample of the
dissolve. You can adjust how much of each movie clip to start and end the dissolve
with, but we’re goint to leave it starting at 0% and ending at 100%. Close the Cross
Dissolve setting window. Now drag the Cross Dissolve icon from the Transitions
window to the Transition track between the Video 1A and 1B tracks. It should go
into the area of overlap between the 2 clips in those tracks. It will automatically fill
up the space for the length of the overlap of the 2 clips.

12. At this point, let’s stop and see what we’ve got so far. Since transitions and fades no
longer need to be rendered before we can see the results of what we’ve done, move
your cursor to 00:00:00, then go up under the Timeline menu and select Preview (the
first choice). Premiere will create a preview of how the frames will look when
rendered and play it in real time. You can stop it after the video stops playing.
Otherwise it will keep playing the soundtrack. Although a preview will give you a
good idea how the finished video will look, before going out to tape, the project will
have to be formally rendered in order to be output in final form.

                   

13. The next portion of the video is the slow-motion bike. Open fastslow.mov in a clip
window. The inpoint will be at about 00:00:04:18 and the outpoint will be at the end
of the clip. Drag this clip down to the Video 2 track at about 00:00:11:18 on the
timeline. Anytime you want to add transparency or motion, the clip needs to be in
Video 2 or higher. We’ll be adding a fade to this clip, which is a transparency.
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14. If you can’t see the sound wave in the Audio 1 track, click on the triangle next to
Audio 1 and then click the first icon below it (the one that looks like a sound wave).
You’ll see the sound wave in the audio track. Look at where you started this last
video clip in Video 2. Does it line up with the start of the subdued part of the audio?
This is a great way to get the audio and video in synch. Also, you’ll notice that the
clip is a bit too short to cover the length of the subdued bit of the sound track. Click
on your Rate Stretch Tool and drag the right side of the clip till it comes to where
the music suddenly changes tempo. Again, this will slow down the video clip, but
that’s the effect we’re going for here.

       

15. There is a fade to black at this point in the final movie, so in the Video 2 track, make
sure you can see the opacity rubber band. Click on a point at 00:00:14.14, then drag
the keyframe at the end of the click down to the bottom so that the red line descends
from that point to 0% opacity, like you did for the first clip.
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16. The next clip will come from finale.mov, but we won’t need to edit this movie at all,

so just drag it down to the Video 1B track. We need to add a blur at the end of the
clip, so under the Window menu, select Show Video Effects. Under the Blur folder
in the Video Effects window select Gaussian Blur, and drag it onto the clip you just
put in Video 1B. The clip will turn dark blue, signifying that you are dropping the
filter on the clip. Note that video and audio filters are applied directly on the clips,
while transitions are applied between clips. A green line will appear at the top of the
clip to signify that a filter has been applied. Click the triangle next to Video 1B to
reveal the rubber band for the filter. You’ll see a line with 2 white boxes in the track.

17. We need to set some keyframes on the Gaussian Blur so that it won’t affect the whole
clip, just the end of the clip. Drag the left white square in the finale.mov clip in
Video 1B to the right until you get to about 00:00:24:14 on the timeline (watch your
Info window). Now move the playhead (the blue triangle in the timeline) to about
00:00:26:00 and click on the white box between the left and right arrows (under
Video 1B) to add another keyframe. A white diamond will appear there. Also note
that the 2 white squares have changed to diamonds as well.
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Click on the diamond that you just made at 00:00:26:0. In your Effect Controls
window (Windows>Show Video Effects), drag the Bluriness control for the
Gaussian Blur to 8.2. Click on the first diamond (at 00:00:24:14) and make sure its
Bluriness is set to 0.0. This will make the blur gradually take effect from 00:0024:14
through 00:00:26:00.

      

18. The clip still isn’t long enough to make it to the end of the sound track, so we need to
lengthen it. Rather than toy with the clip’s speed too much we’re going to stretch the
last few frames. Place your cursor at about 00:00:30:00. Now with your Razor tool,

  cut the clip where you have the cursor. It will become 2 separate clips at that
point. Select your Rate Stretch tool and stretch out the last clip till it reaches the end
of the audio. We’re almost done.

19. Next we add the spinning logo. Drag Veloman.eps down to the Video 2 track starting
at the point where your first video effect keyframe is on the last clip (around
00:00:24:14). With your arrow tool selected, drag the right side of the clip till it goes
to the end of the movie. In the Effect Controls window, click on the box next to
Transparency. The Transparency Settings window should appear. Next to Key
Type, select White Alpha Matte in the pull-down menu. The white alpha matte
makes the white background turn transparent. You should see the Veloman logo
appear over the bikers in the background. If you don’t see the logo over the video,
make sure the page curl icon is selected (circled in red). Click OK.
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20. Now, with the Veloman.eps graphic in Video 2 still selected, click the box next to
Motion in the Effect Controls window. The Motion Settings window appears. In the
window at the right, click on the white square to the left of Visible Area to select it if
it isn’t already. Set the Zoom to 15% and click your Return key to set the value. The
logo gets smaller. Now move the logo next to the edge of “Visible Area”.

            

     Click on the white box to the right of Visible Area. Set its Zoom to 1%, set the
     Rotation to 720, and then drag it inside the right edge of the Visible Area and up a bit.
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21. Now click on the middle of the black line in the Visible Area. This will add another
keyframe. Move this keyframe down a bit below the middle in the Visible Area
window. Set the Zoom to 100%. The logo should now increase in size till it gets to
the middle, then decrease in size as it goes to the right. We want it to stop in the
middle for a while, so set Delay (below Zoom) to 15%. Click the OK button.

               

22. Select Preview again (under the Timeline menu) and watch your finished video.

       


