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24 Using The Project Manager

The Minitab Project Manager permits you to work with and manage all the parts of your 
project—the Session Window, the Data Worksheet(s), all graphs you have created, and 
more. In particular, it gives you access to Minitab’s own mini word processor—the 
ReportPad. See page 176 for more information on the ReportPad.

To open the Project Manager you may use any one of the 
following:

• use the Window menu as shown at the left

• click the Project Manager icon on the main toolbar

• click a button on the separate Project Manager 
toolbar

• use the keyboard shortcut, <Ctrl>+I
(I for Information)

24.1 Session Folder

Here is an example of the Project Manager display when the Session folder is selected:

Folders available, (Session selected)

Session Window output by command

All graphs by “command”

Worksheet whose
data were used
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Right-clicking on either the folders or the contents of the 
folders gives you access to a variety of options. When in 
doubt, right-click an item and review the choices 
displayed.

The right mouse button options for the Session folder are 
shown at the left.

A right-click on a Session command item in the right-hand 
pane brings up the menu items shown at the left.

The StatGuide choice is especially helpful to students. The 
StatGuide item takes you to extensive linked Help screens 
to assist you in interpreting statistical tables, graphs, and 
other output in a practical and easy-to-understand way. The 
StatGuide is also available directly by right-clicking output 
in the Session Window and by clicking the StatGuide icon 
on the main toolbar.

24.2 Worksheets Folder

Here is an example of the 
display when the Worksheets 
folder is selected:

The right-click options for the Worksheets folder are 
displayed at the left.

Worksheets available
in this Project

click on Columns to see
information about the columns 
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When you click on the Columns folder for the Cars Worksheet in our example, Minitab 
displays the following information about the columns:

24.3 Graphs Folder

Selecting the Graphs folder results in a display similar to the example below.

A right-click on a graph name brings up the options shown at 
the left.

Several graphs may be highlighted and then “tiled” on one 
screen for easy comparisons.

available graphs

Worksheet whose
data were graphed
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24.4 History Folder

Here is the History folder 
display for our example.

If you have trouble with a 
Minitab analysis and 
cannot determine what the 
problem is, it would be 
very helpful to print a 
copy of the History 
Window to show your 
instructor. The History 
Window gives an “audit 
trail” in command form of 
all of the things you have 
done in this project.

If you right-click the History folder you get a choice to print it. 
More information on printing Minitab results is explored in the 
next section.

25 Printing Results from Minitab

Although most statistical analysis is carried out electronically and electronic 
dissemination of results is increasingly prevalent, the printed page is still very important 
in communicating results to others. Your instructor will probably ask you to hand in 
printed work based on computer output for homework and project reports. Printing 
Minitab results is quite straightforward. Minitab’s statistical results appear in three 
places. Most numerical results are displayed in the Session Window. Sometimes 
numerical results appear in the Data Window. High-resolution graphs are shown in their 
own Graph Windows. An “audit trail” of everything you have done in a Minitab session 
(in command format) appears in the History folder. We will discuss the printing of each 
of these in turn. 

Some printing details depend on whether your computer has a directly connected printer 
or uses a shared printer. Please check with your computer lab manager for the details of 
using shared printers.

The ideal way to prepare a printed statistical report is to use Minitab’s built-in word 
processor, the ReportPad™. You can combine Session results, Minitab graphs, and your 
comments and discussion into a complete report in ReportPad. Alternatively, you may 
wish to use an external word processor such as Microsoft Word™, WordPad™, or 
WordPerfect™. We illustrate using ReportPad on page 176. We illustrate using 
Microsoft Word on page 178. You may also print statistical results in pieces and literally 
cut and paste them between your own handwritten explanations.



172

Printing Results from Minitab

25.1 Printing the Session Window

Usually, when you have completed an analysis, 
the Session Window is cluttered with things you 
do not want to print out. Fortunately the Session 
Window is fully editable. With the Session 
Window active, click on the Editor menu—not the 
Edit menu.

Make sure that Output Editable is checked. If it is 
not, click on it. (If it already checked, click the 
pointer off the menu without selecting anything.) 
Now everything in the Session Window can be 
changed.

You can delete unwanted items, such as the Minitab prompt (MTB >), the Minitab 
commands, or your own errors, and add your comments and explanations of what the 
output means. You can edit the Session Window output as you would with any editor or 
simple word processor.

The toolbar permits many useful shortcuts such as cut, copy, and paste.

Highlight the selection that you want to work with 
by dragging from the beginning to the end of the 
material. Then you can cut, paste, and copy using 
commands on the Edit menu (not Editor). You may 
also use standard Windows keyboard shortcuts for 
cutting (<Ctrl>+X), pasting (<Crtl>+V), and 
copying (<Ctrl>+C). Review the Editor menu 
shown on page 172 for more editing choices.

cut

copy

paste

print

save

undo
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You may also click the right mouse button anywhere 
on the Session Window to bring up the useful menu 
shown at the left. If you click on a results section in 
the Session Window, such as Descriptive Statistics, 
you may select Append Section to Report to add that 
section of output to the bottom of the ReportPad 
document.

Once you have the output in just the right form, 
click on the Print Session Window item under the 
File menu.

Caution: This choice prints the whole Session 
Window, not just the visible portion of the 
Window.

You may also highlight any block of text in the 
Session Window and print it by selecting File  
Print Window. In this case only your highlighted 
selection will be printed.



174

Printing Results from Minitab

When the Print Window 
choice is made, the Print 
dialog box appears as 
shown to the left. You 
will likely just need to 
click on OK to obtain 
your printout.

If you are connected to 
several printers you may 
have to click on the 
down arrow to the left of 
Properties and select the 
correct printer.

The choices on our 
computer are shown to 
the left.

Check with your local 
computer experts on 
which printer is 
appropriate for you.

25.2 Printing the History Folder

If you have trouble with a Minitab analysis and cannot determine what the problem is, it 
would be very helpful to print a copy of the History Folder to show your instructor. The 
History Folder gives an “audit trail” in command form of all of the things you have done 
in this session of Minitab. An example of the History folder and its contents may be seen 
on page 171.
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First open the Project Manager by either clicking 
on its icon on the main toolbar or by selecting it 
from the Window menu.

For more information on the Project Manager see 
page 168.

You will see a “tree” of folders in the left-hand panel 
similar to that shown at the left.

 Right-click on the History folder to see the choices shown at 
the left. Select Print History to bring up the usual Print dialog 
box. Press OK to print the entire window. (You may have to 
click on the down arrow to the left of Properties and select 
the correct printer. See page 174.)

25.3 Printing a High-Resolution Plot

You may print a high-resolution graph any time a Graphics Window is the active window 
on your screen. You may use the Print Graph selection under the File menu (or use the 
keyboard shortcut <Ctrl>+P) to bring up the Print dialog box (See page 174). Click on 
OK to print the graph. You may also print graphs through the Project Manager. For more 
information on the Project Manager see page 168.

25.4 Printing the Data Window

Occasionally, you will want to print information contained in the Data Window. To do 
this first make the Data Window active, for example, by pressing <Ctrl>+D. Highlight 
any rectangular region by dragging from corner to corner. Clicking on the generic names 
(C1, C3,...) selects the entire column. Drag across C1, C2,... to select multiple entire 
columns.
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Once you have selected the desired region of the Worksheet, click on the Print icon on 
the toolbar (or press <Ctrl>+P) and the Data Window Output Options dialog box 
appears. Make appropriate selections here and click OK to get to the Print dialog box as 
shown on page 174. Click OK to print the Data Window.

You may also print all of the columns in the Data Windows through the Project Manager. 
For more information on the Project Manager see page 168.

25.5 Preparing a Statistical Report with ReportPad

You can create presentation quality reports of your analysis in the Project Manager 
ReportPad folder. For more information on the Project Manager see page 168. All output 
in the ReportPad folder is fully editable and you may change fonts and colors, change 
parts of the text to bold, italic, or underline. You may align text or graphs left, right, or 
center and so forth.

Session Output

Session output may be added to the ReportPad folder 
by right-clicking the appropriate section in the 
Session Window and choosing the “Append Section 
to Report” option. The options available are shown at 
the left. 

Session output may also be added to the ReportPad 
folder by right-clicking the appropriate command 
name in the right pane when viewing the Session 
folder in the Project Manager. Choose the “Append 
Section to Report” option. See page 168.

The section of the Session Window selected will be 
added to the bottom of the ReportPad document.

Graphs

Graphs are also easily added to the ReportPad 
document.

If you right-click any active graph you see the menu 
choices at the left.

Choose Append Graph to Report to add the graph to 
the bottom of the current ReportPad document.
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You may also add your graphs to the ReportPad while 
working in the Project Manager.

Select the Graphs folder. See page 170. The names of all of 
your graphs appear in the right-hand pane. If you right-click 
on one of the names the menu choices shown at the left 
appear.

Select Append to Report and the graph will be copied to the 
bottom of the current document in the ReportPad.

Printing the ReportPad Report

You can print the reports directly from the ReportPad 
folder.

The keyboard shortcut, <Ctrl>+I, gets you to the 
Project Manager quickly. You may also use the 
Window menu or click the ReportPad icon on the 
Project Manager toolbar.

Click on the ReportPad folder in the left-hand pane. 
Make sure that all of your editing is complete in the 
ReportPad document.

Click on the File menu and select Print Report as 
shown at the left.

You will open the usual print dialog where you can 
choose the printer and print the document. See 
page 174.

Exporting to a Word Processor

You can also save the contents of the ReportPad document as an RTF (Rich Text Format) 
file that can be opened in other applications such as a word processing program that has 
more advanced formatting options. Such a word processor can, for example, produce 
presentation quality tables.



178

Printing Results from Minitab

Right-click the ReportPad folder (not the document) and 
select Move to Word Processor from the menu that appears. 
You will be asked to Save the file in RTF format. Be sure to 
save it in a place where you can open it in your favorite word 
processor.

25.6 Preparing a Statistical Report with an External Word Processor

Word processors such as Microsoft Word™, Corel WordPerfect™, or Microsoft 
WordPad™ (a simple word processor supplied with Microsoft Windows) can be used to 
prepare a complete report including Minitab high-resolution graphs. We illustrate with 
Microsoft Word but the others work similarly.

Once you have produced some results in Minitab that you want to use in a report, 
highlight those results by dragging from the beginning to end of the results. Now copy 
those results to the Clipboard—a temporary storage area in the computer.

Since you may be doing this several times for each report, please notice the keyboard 
shortcut, <Ctrl>+C, the Copy option available with the right mouse button, and the Copy 
shortcut icon on the main toolbar.

Now we need to start Word. Word will open with a blank new document. Our Minitab 
results are sitting on the clipboard waiting to be pasted into our document. Click on the 
Edit menu and select the Paste command. Again notice the standard keyboard shortcut 
for pasting from the clipboard—<Ctrl>+V. Word also has a toolbar containing a Paste 
icon that you may use.

Now we want to go back to Minitab and produce a graph for our report. There are many 
ways to get back to Minitab. In Windows 95 you may press the Minitab button on the 
taskbar at the bottom of the screen.

Once back in Minitab we created a sequence plot and copied it to the clipboard 
(<Ctrl>+C) as before. Then we switch back to Word. In the Word document we click at 
the position where we want the graph and paste it in (<Ctrl>+V).
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Here is a picture of the Word document.

(If the Descriptive Statistics output does not lineup properly under the column headings 
as it did in the Minitab Session Window you will need to ensure that a monospaced font 
such as Courier has been used for this portion of the Word document. Highlight that 
portion and change it to the Courier font using the Format menu. You may also have to 
change to a smaller font size for the output to fit on your page.)

In this way we go back and forth between Minitab and your word processor to prepare 
the report. When you finally have an acceptable document click on the File menu in 
Word and select Print. Click on OK in the ensuing dialog box to print your report. 


